Occasional Advisor
Posts: 9
Registered: ‎02-18-2011

Could not map MyBookLive Public (solved)



Posting this hoping to save others time and frustration.


I just bought a 2TB MyBookLive. I used the setup disk on two Windows XP desktops without issue, and I could see the shares from my mac mini. However, I could not map a drive from my Windows 7 laptop using the set up disk nor trying it manually. I could see the MyBookLive user interface from the laptop but I could not map the drive. The Windows 7 laptop was connected wirelessly to the router, so I eliminated the wireless and the router by connecting the laptop to the drive with a cable (straight through - no crossover required). I still could not map the drive.


I realized there was an error code along with the error (press details in the failure window). I believe the code was 0x800704cf. Googling the error led me to this thread:


In this thread, VolrathPL describes a problem with hundreds of 6to4 adapter devices causing networking problems. I removed these as recommended in the thread (by hand ; I didn't try the recommended tools) and BINGO I could map the drive!




Esteemed Contributor
Posts: 904
Registered: ‎01-10-2011

Re: Could not map MyBookLive Public (solved)

helpful information thanks!

"Study the lie and they will make new lies up...Study the truth and you will know when the lie comes."
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2015 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD