Occasional Visitor
Posts: 1
Registered: ‎07-24-2011

Resetting my 'My Book LIve' Storage

Hey Guys!


I bought a 2TB My Book Live Storage last month and everything worked well for me (Mac User @ Mac OS X 10.7). Because of that i didn't need any login and so i forgot the password of the Web-UI. The user who was created by me still works and i have access to my data. But the web-login won't work.


I tried to ofllow the instrucions of the documentation which said that i ave to press the reset button at the back of the storage for 4 secons and wait for a restart. I did it and the storage rebooted. But the Web-UI still promts me to type a password. The Passwords "123456" and  "admin" don't work eighter.


So how do i come back to the Web-UI, do you have any advice for me?


Thank you!


- Hans


P.S.: I'm from Germany and hope that my english is some kind of 'readable' :-)

Posts: 4,493
Registered: ‎01-26-2011

Re: Resetting my 'My Book LIve' Storage

Thread moved to WD Network Products : My Book Live.



Starting Monday, October 12 2015, the WD Community will go into a read-only maintenance mode. The read-only maintenance mode will last for approximately one week while we do a major refresh of the community. Please be patient with us during this time.

Please click the star icon to the left to highlight helpful posts, and click on 'Accept as Solution' under post options for the post that solved your issue. This may help someone else.
Honored Contributor
Posts: 24,300
Registered: ‎01-11-2010

Re: Resetting my 'My Book LIve' Storage

Hmm.  The documentation says:


"...the Administrator password returns to none."


So, try leaving it BLANK.



===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2015 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD