Frequent Advisor
Posts: 51
Registered: ‎01-13-2011

Using rsync? [FW 2.2.91]

Hi everyone,


I have a 4TB ShareSpace with Firmware 2.2.91.


While browsing through the system, I noticed that RSYNC is installed in /usr/bin

owner: root, group: jewab


My question is: can I use this to keep a few of my shares in sync with a remote rsync machine?

I have rented some online-storage similar to dropbox and the provider supports rsync.


So what I intend to do is: create a few folders on that online storage and "map" each with a share on my sharespace. I then want to keep a deamon running that keeps my shares in sync with that online drive.


So if I alter a word file on my sharespace, it should be updated in the online storage, too.

And if I add a file to my online storage, it should magically appear on my sharespace.


Can that be done?






Honored Contributor
Posts: 4,266
Registered: ‎01-14-2012

Re: Using rsync? [FW 2.2.91]

Have not tried something like that, try it and let us know if it works. Smiley Happy

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2015 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD