Occasional Advisor
Posts: 6
Registered: ‎12-10-2009

Re: No network shares





Win7 (and Vista) has some issues broadcasting its availability on a network.
You could try these changes to your Win7 box:-

Firstly, configure Sharing and Discovery:

1. Navigate to the Network and Sharing Center via the Control Panel
2. Click on the down arrow icons and select ON/OFF as follows:
Network Discovery - ON
File Sharing - ON
Public Folder Sharing - OFF
Printer Sharing - ON
Password Protected Sharing - OFF
Media Sharing - OFF

Next, configure the folder you want to share:

1. Select the folder
2. Right-click and choose 'Share' from the menu
3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to 'Reader'
4. Click the buttons Add, Share and Done.

Here are some further registry 'tweaks' if this doesn't work:

WARNING: This requires editing your PC's registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable. So, follow the instructions below at your own risk. - we are not responsible for any damage caused by following these steps.

1. Navigate to the following location in the registry editor.
2. On the right side, double-click on 'everyoneincludesanonymous' and change the 'Value data' from '0' to '1'
3. Double-click on 'NoLmHash' and change the 'Value data' from '1' to '0'
4. Navigate to the following location in the registry editor:
5. Double-click on 'restrictnullsessaccess' and change the 'Value data' from '1' to '0'
6. Close the registry editor

Finally, restart your PC.


Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2015 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD